foobar2000

AviSynth decoder

By: kode54

Adds decoding support for AviSynth scripts (.AVS), audio only. Requires AviSynth 2.5 or newer.

Version 0.5 highlights: Now supports floating point samples correctly, instead of converting them to 24 bit integer.

Current version

0.5, released on 2017-03-06

Links

Download
Home page
Documentation
Discussion

More components

Browse all
Browse by author: kode54
Tags: decoder

All listed components are compatible with foobar2000 v1.3 and newer.
How to install a component?