foobar2000

Command-Line Decoder Wrapper

By: Peter

This component allows you to comfortably play or convert any audio format with a standalone command-line decoder available, including various exotic formats that do not have native foobar2000 decoder components.
Check the documentation link below for more details.

Version 0.5.3 highlights:
* Removed accidental SSE requirement

Current version

0.5.3, released on 2018-01-18

Works with foobar2000 v1.3 and newer

Links

Download
Documentation
Discussion

More components

Browse all
Browse by author: Peter
Tags: decoder

How to install a component?