foobar2000

Popup Panels

By: fbuser

This component allows displaying ColumnsUI panels in a popup window.

ColumnsUI 0.3.8.8 or higher must be installed, but the component can be used also in the Default UI.

Latest changes:
0.1.4
- fixed: crash, when an outdated version of ColumnsUI was used

!!!Note!!!
This update requires ColumnsUI 0.3.8.8 to be installed before starting foobar2000. Otherwise you might loose some configurations

0.1.3
- fixed: crash, when the view menu was selected and the user ignored the clear error message, that ColumnsUI is required without installing it before

0.1.2:
- first public release

Current version

0.1.4, released on 2012-01-10

Links

Download
Documentation
Discussion

More components

Browse all
Browse by author: fbuser
Tags: Columns UI panel host

All listed components are compatible with foobar2000 v1.3 and newer.
How to install a component?