foobar2000
Support the creation of foobar2000 mobile, a fantastic new player which targets iPhone, iPad, Android, Windows Phone & tablets. Featuring innovative never seen before abilities, help create an extraordinary player.

Tagger Panel

By: fbuser

foo_uie_tagger_mod is a foobar2000 component for quick tagging defined metadata fields. It can be used as a panel for ColumnsUI or a free floating window.

Prerequisites:
ColumnsUI 0.3.8.8 or higher

Latest changes:
1.2.10:
- fixed: crash in certain situations while scanning the library

1.2.9
- fixed: crash, when an outdated version of ColumnsUI was used

!!!Note!!!
This update requires ColumnsUI 0.3.8.8 to be installed before starting foobar2000. Otherwise you might loose some configurations

1.2.7
- fixed: some minor fixes
- other: compiled with SDK 2011-03-11

1.2.4
- added: possibility to synchronize the tag list with the media library
- added: sort expression for the playlist adding feature
- added: the settings for the standalone windows can now be made persistent. They are accessible via the playlist context menu.
- added: option to set colors and fonts to global CUI values
- added: possibility to set the tags based on the most common value in the library for a defined titleformat expression
- added: advanced option for configuring, when the warning dialog for the number of to be updated items should appear
- added: advanced option for enabling the console output
- removed: the ratings section
- removed: the status field
- removed: option for "Refresh on metadata change"
- changed: moved the apply and revert actions from buttons to the context menu
- changed: the help file is now expected to be in the same folder as the component
- changed: several smaller changes for the layout and the behaviour
- fixed: several smaller fixes
- other: compiled with SDK-2010-10-02

Current version

1.2.10, released on 2012-09-09

Links

Download
Documentation
Discussion

More components

Browse all
Browse by author: fbuser
Tags: Columns UI panel, tagging

All listed components are compatible with foobar2000 1.1 and newer.
How to install a component?