foobar2000

fdk-aac packet decoder

By: kode54

This component replaces the stock input component's AAC decoder with the one from FDK-AAC v2.0.1, to support AAC formats not supported by FFmpeg, such as xHE-AAC / USAC.

https://git.lopez-snowhill.net/chris/foo_pd_aac/-/commits/master
https://git.lopez-snowhill.net/chris/fdk-aac/-/commits/master

Current version: 1.17, released on 2021-03-25

Change log:

  • Restore PCM limiter level threshold to 0.1 dB from maximum instead of 1.0 dB

Works with foobar2000 v1.6 and newer

Links

Download
View version history
Documentation
Source code

More components

Browse all
Browse by author: kode54
Tags: packet decoder

How to install a component?