foobar2000

DEAF Module Decoder

By: Peter

A quick rebuild of kode54's DUMB decoder, with support for new 64-bit foobar2000.

Current version: 0.2, released on 2022-09-16

Change log:

  • Added minimal configuration in Advanced Preferences.

Supported processor architectures: x86 32-bit, x86 64-bit.

Works with foobar2000 v1.6 and newer

Links

Download
View version history
Documentation

More components

Browse all
Browse by author: Peter

How to install a component?